appcompat_v7] WARNING: unable to write jarlist cache file

android-support-v7-appcompat] Unable to resolve target ‘android-16′の問題を
解決したと思ったら、”appcompat_v7] WARNING: unable to write jarlist cache file”という
警告が新たに発生した(´・ω・`)
android-7

ぐぐったら、

Thats because you need ALSO Adriod Version 2.1! Go to Andriod SDK Manager and download Andriod Version 2.1 (API 7)

appcompat – Unable to write jarlist cache file while creating android project

ということだったので、SDKマネージャーでダウンロードした。
そうしてからeclipseを再起動したら警告が消えた。


でもAndroidプロジェクトを新規作成すると自動的に”appcompat_v7″で始まる
謎のプロジェクトが増殖し続けるエラーの回避方法がわからない(´・ω・`) チョウサチュウ